engine oil pressure ??


jp_ek4ferio

Member
Joined
Jun 11, 2013
Messages
176
Well lads after some advise yet again ha. Basically I have an oil light that takes a few seconds to turn off after the engine is started just when its cold. So I decided to do a oil pressure test on the engine. It didn't read anything atal on the gauge until about 3 seconds after the engine started after that it was fine and the reading where at 1000 rpm it was about 20-25 psi and at 3000 rpm it was 60-65 psi so within Honda specs I'm just wondering should I be worried that there is no pressure for a few seconds ?? Any help appreciated
 


LiamEk9

Active Member
Joined
Nov 3, 2014
Messages
198
What grade oil are you running and when was it last serviced?

Mine does the same on 10w50 oil. I haven't got my pressure gauge wired up yet so I couldn't tell you what my engine is running.
 


jp_ek4ferio

Member
Joined
Jun 11, 2013
Messages
176
I'm running motul 10w40 with genuine filter. It was serviced about 1000 miles ago. So it's fresh oil in it. Is your oil light staying on for a few seconds too ??
 



b16 mini

Ek9 obsession
Staff member
Donator
Joined
Mar 10, 2008
Messages
3,207
Car(s)
1997 Ek9,1996 ek4 siR, 1972 b18c4 mini
What's your hot oil pressure at idle?
 


jesse888

Ek9+Turbo+Nurburgring= Heaven
Staff member
Donator
Joined
Oct 16, 2012
Messages
8,921
I've found having an oil cooler can cause this to happen sometimes.
Where is your gauge plumbed in? T-off oem switch?
Mine stays on for max of about 1-1.5secs id guess but the gauge reads instantly that there's pressure.

As above what's your hot idle? This is gives a better idea how the oil pump is doing than a cold start does as the cold oil can mask any pressure problems.
 


jp_ek4ferio

Member
Joined
Jun 11, 2013
Messages
176
Sorry my hot idle is about 20-25 psi. I bought a oil pressure tester it's the actual tool to do it and not an aftermarket one for the dash. I removed the oem oil pressure switch beside the oil filter and connected the tool there
 


jesse888

Ek9+Turbo+Nurburgring= Heaven
Staff member
Donator
Joined
Oct 16, 2012
Messages
8,921
That's a decent enough pressure. Really you want to get a gauge and monitor it over time.
 


jp_ek4ferio

Member
Joined
Jun 11, 2013
Messages
176
yea thats what i was thinking would it be something i should be worrying about for those 3-5 seconds with no pressure ? because after that the engine had good pressure
 



LiamEk9

Active Member
Joined
Nov 3, 2014
Messages
198
My hot idle is 20-25 too on 10w50. My light stays on for a second like yours too.

My driving oil pressure is about 80psi.
 


jp_ek4ferio

Member
Joined
Jun 11, 2013
Messages
176
I'm not sure what my driving oil is but when revved stationary it peaks at about 65 or so.
 


kraquepype

New Member
Joined
Jul 21, 2020
Messages
5
Car(s)
1989 Civic Si w/ B16B
Sorry to bump an old thread but it may be helpful to others. I've got the same issue with my B16B, the oil light is on for about 2 seconds at startup. I was thinking bad oil pump, but came across this on S2KI where the issue presents in a similar way; Good oil pressure but oil light at startup. Idle oil pressure is also low (around 15) but thats because the oil jets have failed in an open state when they would normally stay closed until around 30psi.


Our engines have oil jets as well and my guess given that information is my oil jet bolts have failed. Haven't gotten up the nerve to replace yet but maybe will someday.
 


JohnTurbo

Well-Known Member
Joined
Oct 3, 2013
Messages
897
Sorry to bump an old thread but it may be helpful to others. I've got the same issue with my B16B, the oil light is on for about 2 seconds at startup. I was thinking bad oil pump, but came across this on S2KI where the issue presents in a similar way; Good oil pressure but oil light at startup. Idle oil pressure is also low (around 15) but thats because the oil jets have failed in an open state when they would normally stay closed until around 30psi.


Our engines have oil jets as well and my guess given that information is my oil jet bolts have failed. Haven't gotten up the nerve to replace yet but maybe will someday.

Interesting!
 


Klasse

Member
Joined
Dec 5, 2008
Messages
69
This is interesting. Never heard of this issue before, anyone know how common it might be on B series?
 


kraquepype

New Member
Joined
Jul 21, 2020
Messages
5
Car(s)
1989 Civic Si w/ B16B
I've read multiple threads about low oil pressure at idle and oil light delays, it makes sense that having oil squirters stuck open would cause low oil pressure at lower engine speeds. I haven't changed mine out yet but may be doing so soon.
 


Top