EK9.org JDM EK9 Honda Civic Type R Forum
Go Back   EK9.org JDM EK9 Honda Civic Type R Forum > Technical > Engine

Reply
 
LinkBack Thread Tools Search this Thread
Old 11-28-2008, 11:34 PM   #1 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
HELP! Car chugging really bad, can't accelerate!

My car has been running a bit funny lately.
Tonight it was chugging a bit when i was driving with about
10%throttle.

On my way home it was driving perfect albeit I was driving it easy.

I got to a junction near my house and I gave it in 2nd all the way
up through vtec with out a problem, I then put it into neutral while
the revs came down and then put it into 5th, it started chugging
really bad and I couldn't accelerate so I dropped it a gear and it
was the same, I had to go down to 2nd and the car was barely driveable.
I had to keep putting the clutch in and reving it while releasing the
clutch to get it home. I let it idle outside my house and it has a
really lumpy idle, if i hold on the throttle at about 1.5krpm the revs keep
dropping every few senconds then going back up by themselves.

Anyone ever have this happen or know what could be causing it?
I'm not throwing a cel.

__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 12:20 AM   #2 (permalink)
本田 Gearing Authority
 
RagingAngel's Avatar
 
Join Date: Mar 2008
Location: Hong Kong
Posts: 2,173
RagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant future
Re: HELP! Car chugging really bad, can't accelerate!

check your sparkplugs, they may have gotten fouled.

MAP sensor ok?

is your distributor loose?

fuel filter been replaced recently?
RagingAngel is offline   Reply With Quote
Old 11-29-2008, 12:28 AM   #3 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

Quote:
Originally Posted by RagingAngel View Post
check your sparkplugs, they may have gotten fouled.

MAP sensor ok?

is your distributor loose?

fuel filter been replaced recently?
My spark plugs and fuel filter were changed about 5000 miles ago

My map sensor is good.

I was thinkin it cold be the o2 sensor???

I hit a big rock on the road about a week ago, maybe it hit the bottom of the
mani and disrupted the o2 sensor?
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 12:30 AM   #4 (permalink)
本田 Gearing Authority
 
RagingAngel's Avatar
 
Join Date: Mar 2008
Location: Hong Kong
Posts: 2,173
RagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant futureRagingAngel has a brilliant future
Re: HELP! Car chugging really bad, can't accelerate!

I wouldn't rule that out till you've had a chance to get under the car to confirm.
RagingAngel is offline   Reply With Quote
Old 11-29-2008, 12:34 AM   #5 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

I'll have a peek first thing tomorrow.
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 02:26 PM   #6 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

I found out the car only does it when it wars up.

It runs really rough and the revs keeps dropping and going up.
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 03:02 PM   #7 (permalink)
98 ek9
 
shooter mcgavan's Avatar
 
Join Date: Sep 2008
Posts: 1,153
shooter mcgavan has a spectacular aura aboutshooter mcgavan has a spectacular aura aboutshooter mcgavan has a spectacular aura about
Re: HELP! Car chugging really bad, can't accelerate!

distributor id reckon.
shooter mcgavan is offline   Reply With Quote
Old 11-29-2008, 03:09 PM   #8 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

why would it only do it when its warm?
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 03:50 PM   #9 (permalink)
98 ek9
 
shooter mcgavan's Avatar
 
Join Date: Sep 2008
Posts: 1,153
shooter mcgavan has a spectacular aura aboutshooter mcgavan has a spectacular aura aboutshooter mcgavan has a spectacular aura about
Re: HELP! Car chugging really bad, can't accelerate!

i dont know.a know a fella it happened to a while ago it only happened when warm and my carr hiccups at 2.5k rpm when warm sometimes i reckon mine is goin too!
shooter mcgavan is offline   Reply With Quote
Old 11-29-2008, 05:13 PM   #10 (permalink)
Stage Kids
 
jime64871's Avatar
 
Join Date: Nov 2007
Location: Portland, OR.
Posts: 782
jime64871 is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

hmmm...
that's definitely a problem. Do what was mentioned above, it could be anything from timing, dist. spark...

Good Luck!
__________________
Built from passion, not for status!
jime64871 is offline   Reply With Quote
Old 11-29-2008, 05:55 PM   #11 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

If it was the timing wouldn't it do it all the time???
Not just when its warm. How do I check the timing?
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 05:57 PM   #12 (permalink)
EK9.org Addict!
 
Rich777's Avatar
 
Join Date: Sep 2007
Location: Swing-a-ding-ding
Posts: 3,623
Rich777 is a jewel in the roughRich777 is a jewel in the roughRich777 is a jewel in the rough
Re: HELP! Car chugging really bad, can't accelerate!

Yeh check the timing it mite of jumped a couple of teeth.
Rich777 is offline   Reply With Quote
Old 11-29-2008, 06:03 PM   #13 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

but if the timing had jumped a few teeth, wouldn't it run
like shit all the time?
__________________
Loaf is offline   Reply With Quote
Old 11-29-2008, 07:29 PM   #14 (permalink)
EK9.org Addict!
 
Rich777's Avatar
 
Join Date: Sep 2007
Location: Swing-a-ding-ding
Posts: 3,623
Rich777 is a jewel in the roughRich777 is a jewel in the roughRich777 is a jewel in the rough
Re: HELP! Car chugging really bad, can't accelerate!

Quote:
Originally Posted by Loaf View Post
but if the timing had jumped a few teeth, wouldn't it run
like shit all the time?
It mite it mite not, i think it down to how many teeth it has jumped. When i changed my cams (like a twat) I timed it up wrong when i started the car it was making a really bad tapping knocking noise. I was only 2 teeth out though (lucky me).
Rich777 is offline   Reply With Quote
Old 11-29-2008, 07:41 PM   #15 (permalink)
98 EK9
 
Loaf's Avatar
 
Join Date: Feb 2008
Location: Donegal, Ireland
Posts: 249
Loaf is on a distinguished road
Re: HELP! Car chugging really bad, can't accelerate!

Well I really don't think my timing is off, It runs absolutely perfect
when cold, Idle smooth then when its warm if if rev it it goes to shit.
__________________
Loaf is offline   Reply With Quote
.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:56 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0